[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC5 - Windows Emulator?

OK, mabe I have a short fuse, but this afternoon I (finally) got fc5 installed
( I had problems with the CDs and only having a REBOOT button when I
tried earlier in the week).

BUT, first all the install screens have been simplified to the point that you
have little or no choice of what gets installed. No two levels like they used
to be.

AND THEN, when it comes up I can find NO WAY to bring up a TERMINAL
window.  Seems that should be #1 on some list but I cant find it at all.

That would seem to make the emulation of Windows complete.

I finally gave up and tried to close it down, but of course you cant do that
either.  I could <CTL><ALT><BKSP> to kill X11 and get back to the login
screen, and there were two buttons there that looked much like windows,
and on windows would have let me shut down the system, but NO neither
of them would do anything.  Finally had to power cycle to get out of this 

Not a good start.

What do others think of this new look-and-feel?

If this is where Fedora is going, Im going to have to try Centos.

                                        reg dwf com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]