[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 - Logwatch reports stopped

On 5/12/2006 9:30 AM, Ed Kim wrote:

hmm... have you tried to run 'logwatch --debug 100'
hopefully, it'll pinpoint where it's failing..

I tried that but no error messages were produced.

Then I used 'logwatch --debug 100 > some.file

Which produced a little over 300K of stuff for me to go through...

I'm not hopeful. :-(

Well... I don't see anything obvious like 'Error xxx aborting....'

The first time it failed was the night following the day I began using fetchmail.

I have several external e-mail accounts that I used to forward to my own smtp server. For reasons I won't go into now, I turned off that forwarding, and set up fetchmail to retrieve things from different places and deliver it my me via smtp on the local machine... no smtp changes.

At one point I did run fetchmail from root, because I was thinking of pulling mail like that for more than one user, and rather than individual .fetchmailrc files, just use one.

Anyway, I'm not doing that anymore.. I have a single .fetchmailrc file for one user... it's working great.

The only e-mail I'm not getting is the Logwatch report. :-(


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]