[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Core is careless



Chris Jones wrote:
On Friday 12 May 2006 8:30 pm, Karl Larsen wrote:
Karl Larsen wrote:
Paul Howarth wrote:
On Fri, 2006-05-12 at 12:12 -0600, Karl Larsen wrote:
    On FC5 you remembered to link libstdc++.so.5 to whatever the
version is on this version. On FC4 you forgot to do this!

    And I am having hell like every time I try to make a link! I
always go to man link and get confused and then screw up.
Good! You shouldn't be making bogus links like this, you should be
installing the correct library in the first place.

If you need libstdc++.so.5, try installing it:

# yum install libstdc++.so.5

Paul.
   I had no idea yum could fix this, but for sure you should not need
to fix it. I will try yum and report back. Thank you.

   The only applications that don't work so far are Thunderbird and
two others!

Karl
    And I tried to yum libstdc++.so.5 and it told me there was no such
thing!

I'm not sure if "yum install libstdc++.so.5" is really supposed to work (??) but
# yum whatprovides libstdc++.so.5

does and tells me you need compat-libstdc++-33

compat-libstdc++-33.i386                 3.2.3-55.fc5           core
Matched from:
libstdc++.so.5

Chris

    So I did make a link to libstdc++.so.6 and this does not work. So
what in the heck is going on? I can't imagine what I did. I loaded a new
workstation in FC4 and thought all would be hunky dory and still it's
broke!

Karl

Paul I must have mis-spelled the lib because I did it again and it worked. I am now still not happy on FC4 but at least Thunderbird came up!

Karl


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]