[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Nvidia MX 4000 & Nvidia drivers



On Fri, May 12, 2006 at 08:02:25PM -0700, Lonni J Friedman wrote:
> On 5/12/06, Charles Curley <charlescurley charlescurley com> wrote:
> >On Fri, May 12, 2006 at 06:59:54PM -0700, Lonni J Friedman wrote:
> >> On 5/12/06, Charles Curley <charlescurley charlescurley com> wrote:
> >> >I have an Nvidia MX 4000 video card. X comes up far enough to give me
> >> >a blue screen and a mouse pointer. The FC5 system worked fine before I
> >> >installed the two nvidia modules:
> >> >
> >
> >> What does your X log look like?
> >
> >See below.
> >
> >> How are you starting X?
> >
> >Run level 3, log in as a user, then "startx".
> 
> What if you switch to runlevel 5 instead?

GAggghhhh!

I get the same thing even before GDM comes up. I can SSH in, but the
response is slow. top indicates that a process called Xorg is eating
the CPU with 99+% CPU usage. I had maybe a minute, then it locked up.

Having edited /etc/inittab to change the run level, I then tried to
reboot by appending "init 3" to the linux command line in grub. No go;
the system could not transition from the initrd to the hard drive. I
finally booted to tomsrtbt and changed inittab back. That worked; I am
now in run level 3.

> Is more than one user getting this blue screen when running startx?

I have no other users (other than root). I have not tried it as root,
except as above.

Everything was working fine until I installed the two nvidia rpms.

-- 

Charles Curley                  /"\    ASCII Ribbon Campaign
Looking for fine software       \ /    Respect for open standards
and/or writing?                  X     No HTML/RTF in email
http://www.charlescurley.com    / \    No M$ Word docs in email

Key fingerprint = CE5C 6645 A45A 64E4 94C0  809C FFF6 4C48 4ECD DFDB

Attachment: pgp1pLsmRor0A.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]