[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fedora core 5 install woes





Timothy Murphy wrote:
vl wrote:

Having some problems installing FC5 on an intel OR840 dual P3 board.
FC4 installs fine, but FC5 hangs when it begins installing packages.
This occurs at different packages on each install try?  Has anyone else
encountered this behavior? Any ideas?

I found this, on several machines,
both when installing from CDs and from the hard disk.
In my view, there is a fault in anaconda.
(Both download and CDs passed all tests.)

My solution was to install a minimal set of packages
(this is a choice if you opt for a "Custom" installation)
and then run "yum groupinstall ..." for the various package lists
(as given by "yum grouplist").


I tried that and it didn't work either. I tried text mode also and when the install dies I get garbled text all over the screen. Anyone see something like this on and install? Are there any kernel parameters I could pass at install that may fix this?

Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]