[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

ld-linux.so.2(GLIBC_PRIVATE)



 What do I have to do to get dante to install?  The dependency it needs seems to be installed:
 
# yum install dante dante-server 
 
[...] 

Resolving Dependencies 
--> Populating transaction set with selected packages. Please wait. 
---> Package dante.i386 0:1.1.19-1.fc5.rf set to be updated 
---> Package dante-server.i386 0:1.1.19-1.fc5.rf set to be updated 
--> Running transaction check 
--> Processing Dependency: ld-linux.so.2(GLIBC_PRIVATE) for package: dante 
--> Finished Dependency Resolution 
Error: Missing Dependency: ld-linux.so.2(GLIBC_PRIVATE) is needed by package dante 
 
[...]

 # ll /lib/ld-linux.so.2
lrwxrwxrwx 1 root root 9 May 15 12:15 /lib/ld-linux.so.2 -> ld-2.4.so



John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]