[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5: Updating cups to 1.2.0 breaks printing...



Mike Carney [mc-al34luc sbcglobal net] wrote:
> Just updated to latest cups, 1.2.0, and printing stopped working. Various
> printing tools complain about not being able to communicate with cups
> daemon, even though daemon is running. Downgrading to 1.1.23 restores
> printing...
> 
cups-1.2.0-1.1 is working fine here (FC5 i686).  I noticed that it
created a couple of new files in /etc/cups: you might check those to
make sure they don't have the wrong settings for you.

	Thad Nielsen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]