[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

LAMP



My server: Fedora 2.6.11-1.14_FC3
I am desperate.
I am trying now for 2 weeks to install a package moregroupware, which
has a need for Apache, Mysql and PhP.
Apache is working because I can start the setup from
firefox.(httpd-2.0.52-3.1)
Mysql is working because I can connect to it and create a database.
(mysql-3.23.58-16.FC3.1)	
PHP is working because I can send email with it.(php-4.3.11-2.8)
gd-php is installed: gd-2.0.28-1.30.1
I start mysqld with : safe_mysqld --skip-grant-tables

But when I start the setup it says:
"At least one database driver is needed You need at least one known
database driver installed with php. Known database drivers are the
following : MySQL, PostgreSQL"
and
"The gd PHP extension needs to be installed. The gd PHP extension is
needed to run more.groupware. We try to use only common modules, so
there is a good chance that the needed extension is available as a
precompiled module for you system. You probably only need to install and
activate it."

Because I installed PHP with yum I cannot install with the option --
with-mysql
But /etc/php.ini does mention MySQL

Because, at this moment, I am only interested in using moregroupware, as
a replacement for Outlook calendar planning for groups, I cannot test
the database with PHP. I am starting to study it and will use it and
program with it in the near future. 

Thanks for any help

Roland Brouwers
C.A.T. bvba
Antwerp-Belgium
roland cat be


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]