[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't print after CUPS update this morning?



Tim Waugh wrote:
On Thu, May 18, 2006 at 08:40:15AM -0400, Bob Goodwin wrote:

I ran yum update this morning and observed some cups rpm's. Now I can't print at all. It looks like the printer config. is gone since none of my printers are displayed on the print screen.

And worse yet, I can't get the cups configuration screen to work, I sign in via the saved info and get a blank white screen that says "connection closed."

Please file a bug report in Bugzilla:

  https://bugzilla.redhat.com/bugzilla/

I haven't seen another report like yours.

Tim.
*/
Trying to print directly from the cli produces:

# ll / | lpr
lpr: Error - scheduler not responding!

I started the update early this morning and went back to bed. Before that the system had been down for a few minutes, then again after seven, my daughter was complaining she was unable to send a message that had to go! That leads me to believe I may have a corrupted file somewhere?

Is there a "yum" command that will force replacement of the entire update session? I suspect not but would hate to pick them all out individually if not necessary.

Neither printer works, the Epson on the parallel port or the HP6840 wireless which reports "Connection: close" when I try to print the morning crossword puzzle? And on the "print screen" all that's displayed is a generic postscript selection?

Bob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]