[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: LAMP



On Thu, 2006-05-18 at 10:57 +0100, Andy Green wrote:
> brouwers roland lx wrote:
> 
> > Because I installed PHP with yum I cannot install with the option --
> > with-mysql
> > But /etc/php.ini does mention MySQL
> 
> There should be
> 
> /etc/php.d/mysql.ini
> 
> to handle that.
> ; Enable mysql extension module
extension=mysql.so
~
> > Because, at this moment, I am only interested in using moregroupware, as
> > a replacement for Outlook calendar planning for groups, I cannot test
> 
> What does
> 
> rpm -q php-mysql
> 
> say?
> 
> -Andy
This is what I found in /etc/php.d/mysql.ini
-------------------------------->
;Enable mysql extension module
extension=mysql.so
--------------------------------<
php-mysql-4.3.11-2.8
I forgot to mention that I installed this rpm php-mysql.

Roland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]