[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: LAMP



brouwers roland lx wrote:

php-mysql-4.3.11-2.8
I forgot to mention that I installed this rpm php-mysql.

Well then not everything can be true here :-) I would grep through the PHP for your application looking for what makes it decide to say this to you ---->

But when I start the setup it says:
"At least one database driver is needed You need at least one known
database driver installed with php. Known database drivers are the
following : MySQL, PostgreSQL"

If you have selinux up, check either /var/log/messages or /var/log/audit/audit.log to see if that is part of the problem.

Also check /var/log/httpd/error_log to see if anything noteworthy is in there.

-Andy

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]