[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: AC'97 modem on fc5; gnome

On Mon, 2006-05-22 at 18:49 -0400, James Pifer wrote:
> On Mon, 2006-05-22 at 17:49 -0400, Tony Nelson wrote:
> > At 3:03 PM -0400 5/22/06, James Pifer wrote:
> > >I've been googling but coming up empty. How do you configure your modem
> > >on fc5? If I do lspci it shows the modem, yet I can't find a device that
> > >is using it. lspci shows:
> > >00:14.6 Modem: ATI Technologies Inc IXP AC'97 Modem (rev 01)
> > >
> > >I've tried gnome-ppp, but it's unable to use any devices. Can anyone
> > >point me to the right place?
> > 
> > "yum search ac97" turns up slmodem-alsa from livna.
> > ____________________________________________________________________
> After figuring out the correct way to load it I think it may work. No
> phone line at the moment, so I'll try later it this evening.

Since rebooting my laptop I've had no luck with this thing. I can
modprobe snd-atiixp-modem and that works. 

But when I run this I get:
# error: alsa setup: cannot open playback device 'modem:1': Device or
resource busy
error: cannot setup device `modem:1'

[1]+  Exit 255                /usr/sbin/slmodemd --country=USA --alsa

If I run fuser I get this:
# fuser -v -m /dev/ttySL0

                     USER        PID ACCESS COMMAND
/dev/ttySL0:         root       2376 F.... gpm
                     root       2799 F.... prefdm
                     root       2866 F.... gdm-binary
                     username   3347 F.... bash
                     root       3382 F.... su
                     root       3391 F.... bash
                     username   3842 F.... bash
                     username   3885 F.... ssh
                     root       4265 F.... vmnet-natd

Somehow this worked right after I installed it, but now I can't get
anywhere. Any suggestions?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]