[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc5 hangs

Two days in a row my fc5 computer has frozen soon after I start using it in the morning.

You might try installing the synaptics mouse driver from the repos.

It appeared to be installed already.  yum install synaptics said there
was nothing to do.

After it is installed, it might help if you run
system-config-display --reconfig
I tried that, but not until after today's hang.

However, I have more information about the problem. I think I misdiagnosed the problem... it appears that the mouse/keyboard are not completely unresponsive... they're are just responding extremely slowly. I ssh'd into my work computer (the one that is "hanging" every day) from home last night. This morning before I came to work, I tried to do a little work from my ssh session. And it was messed up too! Things were running very slowly. I tried to run top and it took a few minutes to even start. Once it started, it was usually quite responsive (even when a second ssh session was still sluggish) but sometimes stopped responding for ~10 seconds. When it was running, it didn't show any process hogging the CPU and the load average was only around 2-3. There was not a whole lot of free memory, but I freed up some memory by killing a few processes and the problem didn't go away. I killed evolution, evolution-exchange, etc. I tried to run a command in my (autofs mounted) home directory and it gave some error that I unfortunately can't remember. I restarted autofs (which took about 5 minutes) and I was able to access my home directory again, but the system was still sluggish. I noticed that the clock was ~3 hours behind despite the fact that ntpd was running. I also noticed that some daily cron stuff was running (namely prelink). I stopped crond and killed everything that crond had started. It was still extremely slow. Finally, I came to work and tried to interact with it locally and saw similar behavior to what I see about once per day. I tried to log out from my X session to see if that would help, but I only waited 10 minutes for it to log out. It did seem to be slowly closing windows and logging out, so it might have worked if I
waited an hour, but I finally got impatient and pushed the reset button.

Any thoughts on what could be causing this behavior? It acts like the CPU is overloaded
or we're out of memory and swap, but that is not the case.



Express yourself instantly with MSN Messenger! Download today - it's FREE! http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]