[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ntpq no longer working -

Tim wrote:
Some devices also have a telnet address.  That gives you a simple
interface to the device, if you find the web interface doesn't get
along with your browser.  If worst comes to worst, there should be
a master reset button on it.

Bob Goodwin:
Yes, but determining the addresses is my problem.  The user
information provided with the equipment specifies little.

Usually, from initialisation they use DHCP to configure the PCs
connected to them, and they tend to be at (or  So it's not too hard to do your own networking and
customisation.  If you have your PC set to be configured by DHCP, you
can just read the details it's been configured with, the gateway address
will be where the DHCP server is, which will be the router.

I can see the Netgear router set up screen from here and if I understand
what it shows the router is addressing at wildblue, while this computer addresses the router at [not as displayed
on etherape]. The SSID belkin54g is an artifact from the various routers I
tried, Linksys, Belkin [two, both with intermittent power input connectors], and
Netgear [the equipment works reliably and the tech support people spoke a
dialect of English I could understand!].

  Router Status

*Account Name* WGR614v6
*Firmware Version * 	V1.0.11_1.0.7NA
Internet Port <javascript:loadhelp('RST_status','internet_port')>
*MAC Address * 	00:14:6C:7D:F7:1D
*IP Address *
*DHCP * 	DHCPClient
*IP Subnet Mask *
*Domain Name Server
LAN Port <javascript:loadhelp('RST_status','lan_port')>
*MAC Address * 	00:14:6C:7D:F7:1C
*IP Address *
*IP Subnet Mask *
Wireless Port <javascript:loadhelp('RST_status','wireless_port')>
*Name (SSID)* 	belkin54g
*Region* 	United States
*Channel* 	06
*Mode* 	Auto
*Wireless AP* 	ON
*Broadcast Name* 	ON
Now I need to investigate the meaning and function of "netmask."

The web interface even had trouble "getting along" with WinXP,
The problem there was not being able to access the Linksys Wireless
Ethernet Bridge set-up display [at] from the browser. It has worked at times but I suspect it may not allow me to access it
while it is "connected" to the router?  It is working as it stands so it's
only a matter of not being able to satisfy my curiosity, it's a function I
should be able to use but can't!

By the way, does your satellite internet work in the rain?  A few years
ago a friend of mine had one form of satellite internet, and he'd go off
the air within seconds of rain starting, and stay off until it passed.
I believe this system runs in Ku band, about 13 Kmc [gHz] which suffers noticeably from atmospheric attenuation in heavy rain showers. I suspect the uplink is the weak link in the system, it probably runs less than four watts of RF, and the internet seems to drop out before the television signal, also in the same band. But the drop outs don't last long typically. I haven't noticed any effect from light rain or cloudy weather, only severe thunderstorms. There is also the twice a year problem with solar noise when the sun is directly behind the satellite for twenty minutes or so.

All things considered the system works well and is comparable to the Road Runner Cable system I had in Florida, we are getting even higher speeds than some others I know who are on cable. We ordered the best service wildblue offered since it enabled us to cancel two landlines plus two dial-up accounts, reducing our recurring cost. We are allowed something like 17 gigs over 30 days down plus more than we need up. My daughter does a lot of photo
work and needs to send large image files to the printer.

We are in a rural area, our neighbor grows wheat, cotton, and soy beans, and the cable company
wanted $6000 to provide service, the Telco  simply says not available!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]