[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DVD playing on Linux

Hash: SHA1

Have you tried Goggles?  I use it all the time in FC and Gentoo, I've
never had a problem.  I've not ever tried the other video players or
playing DVDs.

Karl Larsen wrote:
>    I have burned hours of time trying to get FC4 to play a simple
> commercial DVD in my DVD player on this computer. I can put the DVD in
> my laptop with Windows XP and it automatically comes up with the movie
> starting.
>    I realize the movie industry has been very bad about things and the
> work towards getting a DVD reader for Linux is being done in Europe away
> from the goons in Hollywood.
>    Totem comes up saying I don't have "libdvdcss" so it can't work. Xine
> says it can't even get to the DVD because /dev/dvd/ is root only.
>    Yes I tried to yum the lib and it can't find it. I have done
> everything the good web page
> http://stanton-finley.net/fedora_core_4_installation_notes.html
> has done I have done. Still it all does not work. I have loaded Totem,
> Xine and Mplayer and all three do not work.
> Karl

- --
Fere libenter homines id quod volunt credunt.

Mark Haney
Sr. Systems Administrator
ERC Broadband
(828) 350-2415
Version: GnuPG v1.4.2.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]