[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Samba install problem

Hash: SHA1

Freedom Web Services wrote:
> Although dhcp is allocating ip addresses ok I can not access the
> server using its name 'linux'.  I assume this is due to samba not
> running.

A more general network problem may well be the first cause of your

> I need to install samba as the system says it is not installed when
> I use 'rpm -q smb', so I downloaded 'samba-common-'.
> When I go to install it with 'rpm -ivh samba-common-
> I get loads of confiction errors.  

It's much preferable to use yum these days.  There's no need to
download the rpm or deal with dependencies manually.

> I have also tried to use the 'Add / Remove software' and 'Software
> Updater' from the 'Applications' menu and get an 'Unable to retrive
> software infomation' error.  When I try to use yum with the command
> 'yum install samba-common-' I get an 'Error: Cannot
> find a baseurl for repo: core'.

This looks like you have a more general networking problem on the
system.  Have you tried to run 'yum update' yet?  I'm guessing you'll
get a similar error about the core repo.  If so, you should check
first that your network is working correctly.  If it is, then you'll
need to look into the reason yum is not working.

Once yum is working you should be able to run 'yum install samba' (or
Add / Remove Software) to get it installed.

- -- 
Todd        OpenPGP -> KeyID: 0xD654075A | URL: www.pobox.com/~tmz/pgp
Whenever we take away the liberties of those whom we hate we are
opening the way to loss of liberty for those we love.
    -- Wendell L. Wilkie

Version: GnuPG v1.4.3 (GNU/Linux)
Comment: When crypto is outlawed bayl bhgynjf jvyy unir cevinpl.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]