[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DVD playing on Linux



Todd Zullinger wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Les Mikesell wrote:
On Thu, 2006-05-25 at 13:41 -0600, Karl Larsen wrote:

Yes I tried to yum the lib and it can't find it. I have done everything the good web page


http://stanton-finley.net/fedora_core_4_installation_notes.html

has done I have done. Still it all does not work. I have loaded Totem, Xine and Mplayer and all three do not work.
That's way too complicated.  Undo whatever mess you have,
execute the one-line instruction near the top of:
 http://rpm.livna.org/configuration.html#Core4

Agreed.

and:
 yum install xine mplayer totem vlc
then use whichever you like.

Just to be sure, don't you want to use totem-xine?  AFAICT, using
totem will install the stock totem player from core and not the one
built by livna.  Maybe for DVD's it doesn't matter, but to play files
using the win32 codecs I thought I needed to use the xine backend for
totem (or the gstreamer-pitfdll plugin, which I use on FC4 but haven't
tried yet in FC5).

I'd be happy to find I don't need totem-xine, as it crashes for me at
nearly every exit on FC5.

I agree with you. I got all that codex stuff and put it in /usr/lib/win98/ and that was supposed to work. It doesn't on FC4 I KNOW it's the stuff they put in the DVD to make it hard to copy that is causing the problem because I have a DVD that is a policical add MPlayer plays that just fine.

   It seems that no-one knows how to get around this problem.

Karl

- -- Todd OpenPGP -> KeyID: 0xD654075A | URL: www.pobox.com/~tmz/pgp
======================================================================
If you can't beat 'em, arrange to have them beaten.
    -- George  Carlin

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)
Comment: When crypto is outlawed bayl bhgynjf jvyy unir cevinpl.

iG0EARECAC0FAkR2ER0mGGh0dHA6Ly93d3cucG9ib3guY29tL350bXovcGdwL3Rt
ei5hc2MACgkQuv+09NZUB1r/dACgvyucY+xqW55F1elsbszOSlLxbNEAoOE5zYqP
KL79IBh/ZUEggxYu2+UJ
=Ux3b
-----END PGP SIGNATURE-----



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]