[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Does Fedora mess up the clock for Windows?

"Lee Maschmeyer" <lee_maschmeyer wayne edu> writes:

> Hi all,
> I have a dual boot system with FC5 and Windows XP. On FC5 I run ntpd
> with the default config files. The drift file varies widely, from -0.4
> or so to as much as -60 or 100 or more. Generally the longer Fedora is
> up the smaller the number, though it's always negative.
> But Windows is losing time hand over fist, maybe a couple minutes or
> more in a 3-hour Windows session. I use an old program (AtomTime95) to
> correct the Windows clock periodically but it doesn't do any permanent
> good.
> I had the same kind of thing happen with Fedora 4. It went away when I
> installed Fedora 5 until I activated ntpd.
> According to /var/log/messages Fedora has to set the clock back about
> a second or so every time I boot it, but nowhere near the gargantuan
> misalignment of Windows.
> Does anybody have any idea how to make these two guys live happily
> together sharing the clock? Yes, Fedora does use local time - at
> least, that's the way I installed it..
> Thanks much,
> -- 
> Lee Maschmeyer
> <lee_maschmeyer wayne edu>
> "Be kind to your fur-bearing friends,
> For a skunk may be somebody's brother."
>     --Fred Allen

I´m certainly not a Fedora expert but I would suspect Windows before
Fedora. :) You did not tell us if you had checked your main board and
battery or not or what kind of connection you had to a time server. If
one is available when the system boots or if you dial a connection after
system starts could make a difference.

Windows XP (at least in versions shipped to the USA) defaults to
time.windows.com for its time server. I never have had good luck syncing
with that server. Better to change the default to, time.nist.gov, which
is one of the two choices available. WXP sometimes has trouble running
W95 programs also. I would scrap the AtomTime95 program or look for an

My FC5/WinXP dual boot system works fine using default settings except
for the time server that Windows looks for.  

Fred Erickson

Yesterday it worked
Today it is not working
Windows is like that

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]