[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Firefox Doesnt Work Anymore - Solved

thanks for your help
i tried to open the firefox from the terminal and it opened, and after that i have no problems with it anymore
i really appreciate your help

On 5/27/06, Paul Howarth <paul city-fan org> wrote:
On Sat, 2006-05-27 at 02:22 -0700, Tod Merley wrote:

> 3. SElinux (the security manager) is not allowing the program to run
> for your user. Try running firefox as root.

Running as root should make no difference as far as SELinux is

> If it runs then consider going to "Desktop > System Settings >
> Security Level" and consider changing to non-enforceing.

If you suspect that SELinux is preventing your application from running,
try running, as root:

# setenforce 0

Then, as your regular user, try exactly the same way of running the
application that you used previously. If it now runs, SELinux is the
issue and that can be investigated further. If not, SELinux is not the
problem and you can turn it back on:

# setenforce 1

> I would recommend googleing SElinux and spending some time in the man
> pages before messing with SElinux.

is a good starting point.


fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]