[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pppd missing?

Robert Spanton wrote:
>> FC5?
> yes
>> ppp-2.4.3-6.2.1 is there....
> Well, that's what I originally thought! But after removing the ppp
> package (for various reasons) I now want to reinstall it.
> I ran yum install ppp. It came back telling me "No Match for argument:
> ppp".

Maybe you need to do a yum clean?

> I've browsed the repository manually, and can't find any packages
> called "ppp" - I've looked in core, updates and extras.

Just looked in my local mirror here in Taiwan...

ncftp .../5/i386/os/Fedora/RPMS > ls ppp*


> Then I ran "yum provides pppd". This returned a few packages, but none
> of them contained the pppd binary. They were mostly man pages etc.

I did "yum provides /usr/sbin/pppd"

It returns....

ppp.i386               2.4.3-6.2.1            installed
Matched from:

> So, everything I've looked at seems to indicate that the ppp package
> has disappeared somehow, or that it was never in the repositories and
> only existed on the install cd.

Phone call for chucky-pooh.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]