[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

ndiswrappers on FC5



Hi all,
  I'm trying to install a PCI D-Link DWA-642 wireless adapter on a
Thinkpad T-40. I have the inf, sys files etc.  I have ndiswrapper -l
reporting the device as installed and present.  I ran depmod -a and the
modprobe ndiswrapper with no errors reported.

dmesg contains the following:

ndiswrapper version 1.24 loaded (preempt=no,smp=no)
ndiswrapper: driver net5416 (,05/14/2006,6.0.0.160) loaded
ndiswrapper (NdisMAllocateMapRegisters:855): invalid request: 256
ndiswrapper (NdisWriteErrorLogEntry:237): log: C000009A, count: 4,
return_address: e1037904
ndiswrapper (NdisWriteErrorLogEntry:240): code: 3337574112
ndiswrapper (NdisWriteErrorLogEntry:240): code: 35
ndiswrapper (NdisWriteErrorLogEntry:240): code: 3493003264
ndiswrapper (NdisWriteErrorLogEntry:240): code: 3493003264
ndiswrapper (miniport_init:269): couldn't initialize device: C000009A
ndiswrapper (pnp_start_device:426): Windows driver couldn't initialize
the device (C0000001)
ndiswrapper (miniport_halt:326): device c6ef52c0 is not initialized -
not halting
ndiswrapper: device eth%d removed
ndiswrapper: probe of 0000:03:00.0 failed with error -22
usbcore: registered new driver ndiswrapper

I am not a programmer.  Where do I go to begin sorting this out?
Pointers to the right web link etc.  I will then read and learn
(unfortunately the hard way again)!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]