[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 -- "yum -y upgrade" forever



On Tue, 2006-10-03 at 17:04 +0100, Paul Howarth wrote:
> robert alan bowman wrote:
> >    Hi,

> > --> Finished Dependency Resolution
> > Error: Missing Dependency: openssh = 4.3p2-4 is needed by package
> > openssh-askpass
> > </snip>
> > 
> > What can I do please? Have I screwed things up completely? How, please, do I go 
> > about resolving the dependency issue? Any tutorial links to help resolve this 
> > problem?
> > 
> > Thanks for helping this complete novice.
> 
> Hopefully you still have the downloaded packages in 
> /var/cache/yum/updates/packages
> 
> Give this a try:
> # cd /var/cache/yum/updates/packages
> # rpm -Uvh --replacefiles --replacepkgs openssh*

Been there, done that, got the T-shirt, which is why I throw my
two-cents in concerning a Yum upgrade to the next release. It can and
will break at the damnest time and the it's FUBAR. Ric
(of course, that advice gets ignored by my own self when I get a little
greedy to have the next thing. <stimpy gleam> ) 
-- 
================================================
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
...the Sin of Ignorance, and 
...the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.

Linux user# 44256
Sign up at: http://counter.li.org/
http://www.sourceforge.net/projects/oar
http://www.wayward4now.net

================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]