[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FlashCard NOT auto mounted

Brian Millett wrote:

On Wed, 2006-10-04 at 12:02 -0700, David J. Bakeman wrote:
I recently noticed that flash memory cards stuck in an adapter then put into the pcmcia slot on my FC4 laptop don't auto mount anymore. I'm pretty sure that they used to and I know since the last time they did I've updated my kernel/udev/gnome so anybody know which one is the culprit? When I insert the card it's recognized and a device is created for it (dmesg output)

pccard: PCMCIA card inserted into slot 1
cs: memory probe 0xf4000000-0xfbffffff: excluding 0xf4000000-0xf8ffffff
pcmcia: registering new device pcmcia1.0
Probing IDE interface ide2...
hde: 5in1 Adapter, CFA DISK drive
ide2 at 0xe100-0xe107,0xe10e on irq 3
hde: max request size: 128KiB
hde: 1984000 sectors (1015 MB) w/1KiB Cache, CHS=1968/16/63
hde: hde1
ide-cs: hde: Vpp = 0.0

No entry is created in fstab though so I have to manually mount this device. When I plug in my firewire drives a device is created then a fstab is created and the drive is mounted and I'm sure this used to work for the flash cards as well.

Any ideas?

hal.  It was broke for a while, but for fc5, the functionality returned
with hal-
My customer can't upgrade to FC5 currently maybe in Dec :<(

I tried to grab the source for hal but when I tried to build the rpm it failed because of dependencies which look like they'd be a pain to update for FC4. Anybody know how hard it'd be to patch the hal for FC4?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]