[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with htpasswd command in FC5



Fixed the problem Paul. You were right. I guess I somehow must have copied over the command from the FC2 server. I extracted just the command out of the rpm from the FC5 cd and it's working now. Thanks
for the help.

Tim


Tim Grooms wrote:
Hello Paul,

Not that I am aware of. I have tried copying the file from the install cd's and it also gives me the same
error.  I am using the install from the Fedora 5 Bible CD's.

Tim


Paul Howarth wrote:
On Tue, 2006-10-10 at 13:51 -0500, Tim Grooms wrote:
Hello,

New to the list. Recently replaced an FC2 server with FC5. Just today tried to use the htpasswd command to set up a password for apache and am getting the following error:

htpasswd: error while loading shared libraries: libaprutil-0.so.0: cannot open shared object file: No such file or directory

I don't have the libaprutil-0.so.0 file but do have libaprutil-1.so.0. Tried a symbolic link but still missing other files.

Can anyone help me with this?

Are you using a locally-built htpasswd program?

The /usr/bin/htpasswd included in the FC5 httpd package properly depends
on libaprutil-1.so.0.

Paul.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]