[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Firefox will not start after pango update (x86_64, firefox 32 bit)



Hi

after the update of pango to 1.12.4-3, firefox is refusing to start on
a x86_64 system with the i386 version of firefox (the only one installed for the usual plugin, java etc etc reasons). Please note that both the i386 and x86_64 versions of pango are installed on this machine (and they were before) because firefox and other
applications require the 32 bit one as well.

The error message claims that /etc/pango/pango.modules is probably missing. These file(s) are actually there inside

/etc/pango/i686-redhat-linux-gnu/ and /etc/pango/x86_64-redhat-linux-gnu/

while in the previous version they were inside

/etc/pango/i386-redhat-linux-gnu/ and /etc/pango/x86_64-redhat-linux-gnu/

rolling back to 1.2.3-1 (only for the i386 version) is enough to fix
things (at least for firefox, I have yet to test other apps).

Is there anything badly botched with this pango update (at least on
x86_64 systems, my 32 bit laptop has no issue)?

                Thanks for help
                   Alfredo

--

+----------------------------------------------------------------------------+
|  Alfredo Ferrari                         ||  Tel.: +41.22.767.6119         |
|  C.E.R.N.                                ||  Fax.: +41.22.767.7555         |
|  European Laboratory for Particle Physics||                                |
|  AB Division / ATB Group                 ||  e-mail:                       |
|  1211 Geneva 23                          ||     Alfredo Ferrari cern ch    |
|  Switzerland                             ||     Alfredo Ferrari mi infn it |
+----------------------------------------------------------------------------+


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]