[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fedora 6 install breaks at network configuration





In the text install, I found that I had to check the ipv4 box but not add any address information. Are you using the text installer? If not, I cannot recall if I had to do anything special in the GUI installer. If I did, I just checked ipv4 without actually adding an ip address.


Thanks. I just tried that and got the same result. Here's what I did. Text install - (for some reason the Media Check dialog changed from Test & Skip, as it was earlier, to Test & Eject CD!) - so the CD checked OK - then I did a custom partition leaving the windoze stuff and using only one big / and a swap - then in Network Configuration I turned off dhcp, turned on ipv4 (left the address lines blank), left Activate at Boot on (whatever that means) and pressed the button. I then get an instant Exception Occurred box and have to reboot after saving the dump.

Beats me. It's a Compaq Deskpro PIII 933 with intel chips. Don't know how that could affect this part of the install though. Debian actually installed OK (it was the upgrading to Testing that was a little scary) - I just want to use the dual head thing and I don't mind trying out the rpm way (although they don't seem to be talking about that any more - in favour of yum?)

Thanks again

phil n


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]