[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: *Serious* security problem with nVidia binary driver



Lonni J Friedman wrote:

    As of the publication date, the latest NVIDIA binary driver is still
    vulnerable.

Maybe they discount the version you linked to because it calls itself a
beta.

I just verified that their exploit works in 1.0-8774 and doesn't work
in 1.0-9625.  Also, there's a 1.0-9626 driver out which isn't a beta
(that was released last week).

Well that is good news for nvidia binary users, I guess at least now the word is out they should upgrade or move to the nv one. The advisory could have been more correct on the availability of a fix it seems.

-Andy


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]