[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cannot update vmware with kernel 2.6.18-1.2200.fc5



On 10/18/06, Matthew Saltzman <mjs ces clemson edu> wrote:
On Wed, 18 Oct 2006, Thierry Sayegh De Bellis wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> ronald wrote:
>> Yuandan Zhang wrote:
>> ...
>>> On 19/10/06, Luc <news luc gmail com> wrote:
>>>
>>> I updated my vmware 4.5.2 using this one
>>>
>>
>> is this part not aged ?
>>
>> i'm running VMware-server-1.0.1-29996 -the last- and i don't need
>> any-any stuff.
>>
>> player is also 1.-....
>>
> you're using the free version...the workstation pro (non free product)
> is at 4.5.x
> htht
> Thierry

Actually,

     $ rpm -q VMwareWorkstation
     VMwareWorkstation-5.5.2-29772

and I'm currently not using the vmware-any-any patch with
kernel-2.6.18-1.2200.fc5.

But to go from 4.5 to 5.x requires an upgrade fee.

--
                Matthew Saltzman



I've got VMwareWorstation-5.5.2-29772 installed and have encountered
the same problem as the OP. The vmware-any-any-update104/runme.pl
fails due to the following: "Unable to access the installer database
/etc/vmware/locations in read-mode".  Guess I've just have to keep
using the previous kernel and wait for the next kernel and/or vmware
patch.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]