[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems with iPod

Running FC5, kernel 2.6.18, all other things work OK. Plug iPod in as normal:

1) as soon as I mount it Amerok crashes, unmounting my other USB
drives along with it. The unmount "feature" has been reported to
Amerok - it automatically unmounts the USB drives whenever it shuts
down, either intentionally or by crashing.

2)  try to use GtkPod to manage the iPod - if the ipod is mounted it
crashes - segmentation fault, if I mount the iPod with GtkPod running
it doesn't see it. I did have to change the default location in GtkPod
from /mnt/ipod to /media/disk.

The same setup worked on my previous install with 2.6.17. I handled my
iPod through Amerock, worked like a charm. I'm a newbie so most stuff
is setup as default.

Any ideas? I'm trying to free myself from my windows box completely
and until I get this fixed I'm still running it every night to update
my podcasts and tunes.


Burlington, Canada

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]