[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cannot update vmware with kernel 2.6.18-1.2200.fc5



Luc wrote:

> I have a x86 architecture
> In my case, vmware-config.pl could not update modules with
> kernel-devel-2.6.18-1.2200.fc5. It told that he did not find headers.
> Looking deeper, I noticed that the
> file /usr/src/kernels/2.6.18-1.2200.fc5-i686/include/linux/version.h did
> not define UTS_RELEASE
> Adding the version name I went further but abort later with a compilation
> error.
> 
> Something wrong with kernel-devel-2.6.18-1.2200.fc5 ?
> 
> 
after upgrading my vmplayer from 1.0.1 to 1.0.2 all was OK with kernel
2.6.18
Thanks to all


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]