[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cannot update vmware with kernel 2.6.18-1.2200.fc5



Hello,


On Thu, 19 Oct 2006 07:33:55 -0600 "Christopher A. Williams" <chrisw01 comcast net> wrote:

> On Thu, 2006-10-19 at 09:10 -0400, Matthew Saltzman wrote:
> > On Wed, 18 Oct 2006, Kam Leo wrote:
> > 
> > > I've got VMwareWorstation-5.5.2-29772 installed and have encountered
> > > the same problem as the OP. The vmware-any-any-update104/runme.pl
> > > fails due to the following: "Unable to access the installer database
> > > /etc/vmware/locations in read-mode".  Guess I've just have to keep
> > > using the previous kernel and wait for the next kernel and/or vmware
> > > patch.
> > 
> > Interesting.  Does /etc/vmware/locations exist?  It appears to be built
> > by the vmware-config.pl script.
> > 
> > The latest vmware-any-any-104 patch causes the VMware menu items to 
> > disappear from Applications -> System Tools, which is why I tried without 
> > it.  The vmware-config.pl build works fine and vmware runs fine without 
> > the patch on my system.
> > 
> > I don't seem to be able to do Netware logins from my virtual WinXP, but 
> > that's a topic for another thread.
> 
> For the record, I use VMware Workstation 5.5.2 (latest build) at home
> and have not used the patch since about 3 kernel updates ago. Everything
> is fine there.
> 
> At work, I have a VMware Server (build 29996) running on FC5, also
> without the patch. The biggest problem with the new kernel was getting
> our Microsoft Relationship Manager to help reboot after the kernel
> upgrade and explain why we're better off running our Longhorn and Vista
> betas on VMware under Linux.
[snip]

No (particular) problem here w/ VMWare 5.5.2-29772 since several kernels, up
to 2.6.18-1.2200.


Regards,

-- 
wwp

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]