[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with iPod



Yup, just checked, the file is zero length on my nano...

Odd though, it worked fine with my previous installation at 2.6.17

Is there a fix or work-around?

Thanks

ED

On 10/19/06, Jamie Wellnitz <Jamie Wellnitz emulex com> wrote:
On Thu, Oct 19, 2006 at 05:21:08PM -0400, Ed Smits wrote:
> No, the kernel sees the iPod, I can mount it (using USB, not
> Firewire), look into the file system, unmount it. I am even able to
> administer it with iTunes from an XP guest session running in VMWare
> server, that's how desperate I was today to get some new music on
> it<G>. This is a clean install of 2.6.18, I previously had 2.6.17
> running and it worked flawlessly - I had issues with Amerok but not
> the iPod.

Does this file (on the iPod) have anything in it?

/iPod_Control/Device/SysInfo

Apparently on newer iPods this file is zero-length which causes
problems for the Linux tools.  (I just ran into this when I got a Nano
to replace my Mini which works fine.)

>
> ED

Thanks,
        Jamie


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]