[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kickstart: install i386 only version of package (RHEL v3)



On 10/20/06, Jamie Bohr <jamiebohr gmail com> wrote:
I am trying to install the only the 32 bit version of seamonkey (RHEL v3) on
a system.  There are plugin issues with the 64 version.  I have
seamonkey.i386 in my ks.cfg, the 64 version still gets installed.  In my
kickstart config. file I have the following for packages:

%packages --resolvedeps
@ X Window System
@ GNOME Desktop Environment
@ KDE Desktop Environment
#@ Graphical Internet
@ Sound and Video
@ legacy-software-development
@ compat-arch-support
@ development-tools
@ workstation-common
@ x-software-development
@ gnome-software-development
@ development-tools
@ development-libs
@ kde-software-development
@ ruby
seamonkey.i386
evolution
evolution-connector
gaim
gnomemeeting
xchat
kernel-source
-sendmail
postfix
-dailup
-office
-games

This is likely the wrong place to be asking about RHEL3 problems.
Have you checked whether there's a bugzilla bug for this?


--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
L. Friedman                                    netllama gmail com
LlamaLand                       http://netllama.linux-sxs.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]