[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Grrr. FC[5|6] won't boot after install on Sun Fire x4200



FWIW, I've run into this same exact problem, and when I reported it to
Sun, their 'solution' was we don't support FC, use RHEL4.

On 10/21/06, David Nedrow <dnedrow usa net> wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

This has me completely flummoxed.

I have a Sun Fire x4200 with four drives internal drives on an (LSI)
SAS1064 RAID controller. Drives 0&1 have been mirrored, as have 2&3.

The installation of FC5 (and FC6 tests) goes without a problem.
HOWEVER, after the reboot the system stop booting at the point where
grub should start displaying.

I've tried a number of variations, eg. grub on boot volume rather
than MBR, etc.

Interestingly enough, if I don't mirror the drives, FC boots without
a problem after the installation. If I then use the RAID controller
to mirror the boot drive, I'm back to the "bad" behavior where grub
never appears.

I hope someone out there may have run into this and solved it.

--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
L. Friedman                                    netllama gmail com
LlamaLand                       http://netllama.linux-sxs.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]