[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Grrr. FC[5|6] won't boot after install on Sun Fire x4200



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

David Nedrow schrieb:
> This has me completely flummoxed.
> 
> I have a Sun Fire x4200 with four drives internal drives on an (LSI)
> SAS1064 RAID controller. Drives 0&1 have been mirrored, as have 2&3.
> 
> The installation of FC5 (and FC6 tests) goes without a problem. HOWEVER,
> after the reboot the system stop booting at the point where grub should
> start displaying.
> 
> I've tried a number of variations, eg. grub on boot volume rather than
> MBR, etc.
> 
> Interestingly enough, if I don't mirror the drives, FC boots without a
> problem after the installation. If I then use the RAID controller to
> mirror the boot drive, I'm back to the "bad" behavior where grub never
> appears.
> 
> I hope someone out there may have run into this and solved it.
> 


Hi. I had not this problem, but I encountered some problems with the
hardware raid controller of new X4200s. But as always, Sun was very on
quick changing the systemboard. This issue was solved by this. Even if
you don't have special SLAs, this should be covered by the warranty on
the server.

Regards,
Thomas

> -David
> 

- --fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


- --

*****************************************************************
* Thomas Widhalm                             Unix Administrator *
* University of Salzburg                       ITServices (ITS) *
* Systems Management                               Unix Systems *
* Hellbrunnerstr. 34                     5020 Salzburg, Austria *
* widhalmt unix sbg ac at                     +43/662/8044-6774 *
* gpg: 6265BAE6 	   http://www.users.sbg.ac.at/~widhalmt *
*****************************************************************
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFFPIZikbjs3GJluuYRAs3+AJ45GowYHHe5xZpsenc0QHgJyHdg6QCbBMmx
/f/z0MzGQGCtBTf4KhR5/kI=
=OoAl
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]