[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: with recent kernel-2.6.15-1.2054_FC5, ACPI: Invalid PBLK length [5] error warning



Tim wrote:
> FC5 was installed on this
> hardware, and it didn't automatically install a SMP kernel (no idea if
> it's supposed to, though).  I've installed on, but I can't tell any
> difference.

You didn't install the 64 bit version, did you? All FC5 x86-64 kernels
are SMP-enabled (as are all FC6 kernels apart from 32-bit PowerPC).

Hope this helps,

James.

-- 
E-mail:     james@ | Blessed are the pessimistic, for they take backups.
aprilcottage.co.uk | 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]