[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

What require eeprom module [WAS: Re: *Serious* security problem with nVidia binary driver is New driver working?]



Lonni J Friedman a écrit :
On 10/23/06, François Patte <francois patte math-info univ-paris5 fr> wrote:

Lonni J Friedman a écrit :
> On 10/16/06, Andy Green <andy warmcat com> wrote:
>
>> Lonni J Friedman wrote:
>>
>> > This bug was fixed in NVIDIA's 1.0-9625 driver release (last month):
>> > http://www.nzone.com/object/nzone_downloads_rel70betadriver.html
>>
>> This isn't what the advisory says:
>>
>>   Published:  Oct 16, 2006
>>     Revision:   1.0
>>     http://www.rapid7.com/advisories/R7-0025.jsp
>> ...
>>     KNOWN FIXED:
>>      o None
>> ...
>> As of the publication date, the latest NVIDIA binary driver is still
>>     vulnerable.
>>
>> Maybe they discount the version you linked to because it calls itself a
>> beta.
>

Bonjour,

I just tried to compile and install 9625 version of nvidia driver
(downloaded from nvidia web site).

No problem to compile, no problem to install.... but not working: screen
remains black while booting in level 5 or in level 3 then using startx...

does anybody have the same problem?


See:
http://www.nvnews.net/vbulletin/showpost.php?p=996233&postcount=20

Thank you! It is now working. I removed the eeprom module. What is this module? I put it in my /etc/rc.local after running sensors-detect but it seems to be unused by my system... I had alse to disable lm_sensors services to prevent the loading of this module, so I don't know for what these services are useful.

Thanks for helping.
--
François Patte
UFR de mathématiques et informatique
Université René Descartes
http://www.math-info.univ-paris5.fr/~patte


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]