[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: digital camera Q

On 24/10/06, Gene Heskett <gene heskett verizon net> wrote:

A neighbor came up tonight with a canon powershot A10 in hand that had some
pix my missus wanted.  For my own camera, its a vfat file system and all I
have to do is mount it, but this camera seems to have a different
mechanism.  When I couldn't mount it, I tried digicam-0.6.2 which seemed
to recognize the camera, but could not initialize it.  Then I tried gtkam,
which also says the same thing.  That left XCam, which seemed to be a
differently built program for video streams.

Looking up the specs, it claims to be DPOF compliant, whatever that

Is there a special driver I need to turn on in the kernel's usb section to
enable access to this device?  I am familiar with building kernels,
currently running 2.6.19-rc3.

Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Yahoo.com and AOL/TW attorneys please note, additions to the above
message by Gene Heskett are:
Copyright 2006 by Maurice Eugene Heskett, all rights reserved.

Gene, have you tried accessing the thing as a mass storage unit, like
a disk on key? I've connected an A-series Canon camera (A20 I think)
this way. And I've never had problems with the S2 that I connect

Also, my Fuji 5500 I connect as a mass storage device. KDE just
recognises it and I use konqi to copy the files.

Dotan Cohen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]