[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Firefox 2 "Send Link..." Doesn't



Khoa Ton wrote:
Claude Jones wrote:
On Mon October 23 2006 10:56 pm, Khoa Ton wrote:
I'm not sure if this is an FC5 or Firefox issue, but I've
set my email application in Gnome via:
"System"->"Preferences"->"More Preferences"->"Preferred
Applications" to Thunderbird.

However, using "File"->"Send Link..." in Firefox 2.0, nothing
comes up.

Can anyone give me a pointer as to where to find any error
messages to debug this problem?

Thanks,
Khoa Ton

Try running gnome-default-applications-properties
from the command line

Thanks for the suggestion. Running $ gnome-default-applications-properties
from the command line gave me exactly the same thing as
"System"->"Preferences"->"More Preferences"->"Preferred Applications"
and the exact same result: nothing comes up when "File"->"Send Link..."
is selected from Firefox 2.

Khoa

From the command line, try the command
   which firefox

If firefox was installed in a location that is not in the PATH variable then it will not be "found" even if it is specified as the preferred application. You could also specify the full path name to the locations at which you have installed firefox. Run "gnome-default-applications-properties" and give it the full path name instead of just the invocation name. I.e. /myprograms/firefox

BTW, on my FC5 system, firefox shows up at /usr/bin/firefox and was installed via yum update.

--
--R
------------------------------------------------------------------------
/Linux, and Open Software, an alternative./
Registered Unix <http://counter.li.org> user #409453


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]