[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel-2.6.18-1.2798.fc6 and livna kmod-fglrx



Alan J. Gagne wrote:
Have a fresh install of fc6. Anybody have any suggestions on why
I am getting these error messages when trying to grab the kernel module
from livna.

Thanks
Alan

# rpm -qa | grep kernel
kernel-devel-2.6.18-1.2798.fc6
kernel-headers-2.6.18-1.2798.fc6
kernel-2.6.18-1.2798.fc6

Perhaps the kernel that is already installed is the i586 kernel rather than the i686 kernel?

$ rpm -qa --qf '%{NAME}-%{VERSION}-%{RELEASE}.%{ARCH}\n' kernel\*

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]