[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ata failed messages - kernel 2.6.18-1.2200.fc5



On 10/17/06, Kam Leo <kam leo gmail com> wrote:
On 10/17/06, Alan J. Gagne <alan gagne comcast net> wrote:
> Receiving failure messages during boot for ata1 and ata2.
> Machine boots and seems to be running ok.
>
> ata1: port is slow to respond, please be patient
> ata1: port failed to respond (30 secs)

I too am seeing the exact same thing.  I had just installed the new
2.6.18-1.2200.fc5smp kernel in preparation to get my FC5 box
completely up to date before upgrading to FC6.  I had previously
been running with 2.6.17-1.2187_FC5smp and had not seen
this error.  This error on reboot appears to only happen with this
new 2200 kernel, and it happens even with full power down and
power up, and is repeatable.

Despite having to wait 30 seconds or so for these errors to time
out, the system fully boots with all devices appearing to be fully
operational.

My system is a Dell Optiplex Gx270.
IDE0 has one drive,
  hda: Maxtor 6Y080L0
IDE1 has two drives
  hdc: HL-DT-STDVD-ROM GDR8162B
  hdd: SAMSUNG CD-R/RW SW-252S

And the PCI information for the IDE buses:

00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE
Controller (rev 02) (prog-if 8a [Master SecP PriP])
       Subsystem: Dell Unknown device 0151
       Flags: bus master, medium devsel, latency 0, IRQ 169
       I/O ports at <ignored>
       I/O ports at <ignored>
       I/O ports at <ignored>
       I/O ports at <ignored>
       I/O ports at ffa0 [size=16]
       Memory at feb7fc00 (32-bit, non-prefetchable) [size=1K]

00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA
Controller (rev 02) (prog-if 8f [Master SecP SecO PriP PriO])
       Subsystem: Dell Unknown device 0151
       Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 169
       I/O ports at fe00 [size=8]
       I/O ports at fe10 [size=4]
       I/O ports at fe20 [size=8]
       I/O ports at fe30 [size=4]
       I/O ports at fea0 [size=16]

From dmesg...
===== begin dmesg snippet =====
libata version 2.00 loaded.
ata_piix 0000:00:1f.2: version 2.00
ata_piix 0000:00:1f.2: MAP [ P0 -- P1 -- ]
ACPI: PCI Interrupt 0000:00:1f.2[A] -> GSI 18 (level, low) -> IRQ 169
PCI: Setting latency timer of device 0000:00:1f.2 to 64
ata1: SATA max UDMA/133 cmd 0xFE00 ctl 0xFE12 bmdma 0xFEA0 irq 169
ata2: SATA max UDMA/133 cmd 0xFE20 ctl 0xFE32 bmdma 0xFEA8 irq 169
scsi0 : ata_piix
ata1: port is slow to respond, please be patient
ata1: port failed to respond (30 secs)
ata1: SRST failed (status 0xFF)
ata1: SRST failed (err_mask=0x100)
ata1: softreset failed, retrying in 5 secs
ata1: SRST failed (status 0xFF)
ata1: SRST failed (err_mask=0x100)
ata1: softreset failed, retrying in 5 secs
ata1: SRST failed (status 0xFF)
ata1: SRST failed (err_mask=0x100)
ata1: reset failed, giving up
scsi1 : ata_piix
ata2: port is slow to respond, please be patient
ata2: port failed to respond (30 secs)
ata2: SRST failed (status 0xFF)
ata2: SRST failed (err_mask=0x100)
ata2: softreset failed, retrying in 5 secs
ata2: SRST failed (status 0xFF)
ata2: SRST failed (err_mask=0x100)
ata2: softreset failed, retrying in 5 secs
ata2: SRST failed (status 0xFF)
ata2: SRST failed (err_mask=0x100)
ata2: reset failed, giving up
device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: dm-devel redhat com
===== end dmesg snippet =====
--
Deron Meranda


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]