[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: X includes - fc5 x86_64



Hi Gilboa, unfortunately it did not work, see:

[user kineto ~]$ sudo yum install xorg-x11-proto-devel
Password:
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
core                                                                 [1/1]
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for xorg-x11-proto-devel to pack into transaction
set.
xorg-x11-proto-devel-7.0- 100% |=========================|  27 kB    00:01
---> Package xorg-x11-proto-devel.x86_64 0:7.0-6 set to be updated
--> Running transaction check
--> Processing Dependency: mesa-libGL-devel for package:
xorg-x11-proto-devel
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for mesa-libGL-devel to pack into transaction set.
mesa-libGL-devel-6.4.2-6. 100% |=========================|  11 kB    00:00
---> Package mesa-libGL-devel.x86_64 0:6.4.2-6 set to be updated
--> Running transaction check
--> Processing Dependency: libX11-devel for package: mesa-libGL-devel
--> Processing Dependency: mesa-libGL = 6.4.2-6 for package:
mesa-libGL-devel
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for libX11-devel to pack into transaction set.
libX11-devel-1.0.0-3.x86_ 100% |=========================|  90 kB    00:01
---> Package libX11-devel.x86_64 0:1.0.0-3 set to be updated
--> Running transaction check
--> Processing Dependency: libX11 = 1.0.0-3 for package: libX11-devel
--> Processing Dependency: libXdmcp-devel for package: libX11-devel
--> Processing Dependency: mesa-libGL = 6.4.2-6 for package:
mesa-libGL-devel
--> Processing Dependency: libXau-devel for package: libX11-devel
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for libXau-devel to pack into transaction set.
libXau-devel-1.0.0-2.2.x8 100% |=========================| 5.8 kB    00:00
---> Package libXau-devel.x86_64 0:1.0.0-2.2 set to be updated
---> Downloading header for libXdmcp-devel to pack into transaction set.
libXdmcp-devel-1.0.0-2.2. 100% |=========================| 4.2 kB    00:00
---> Package libXdmcp-devel.x86_64 0:1.0.0-2.2 set to be updated
--> Running transaction check
--> Processing Dependency: libX11 = 1.0.0-3 for package: libX11-devel
--> Processing Dependency: mesa-libGL = 6.4.2-6 for package:
mesa-libGL-devel
--> Finished Dependency Resolution
Error: Missing Dependency: mesa-libGL = 6.4.2-6 is needed by package
mesa-libGL-devel
Error: Missing Dependency: libX11 = 1.0.0-3 is needed by package
libX11-devel

[user kineto ~]$ rpm -qa libX11
libX11-1.0.0-3.FC5.0
libX11-1.0.0-3.FC5.0
[davila1 kineto ~]$ rpm -qa mesa-libGL
mesa-libGL-6.4.2-6.FC5.3
mesa-libGL-6.4.2-6.FC5.3

What I should do now ? Any tips on how to downgrade my firefox to 32 bits
? after uninstalling the 64 bits version, I tried this:

sudo yum install firefox --exclude=firefox.x86_64*

but did not work :-(

Thanks, Alberto


--- Gilboa Davara <gilboad gmail com> wrote:

> On Wed, 2006-10-25 at 14:22 -0700, Alberto M R Davila wrote:
> [snip]
> > checking for X... configure: error: Can't find X includes. Please
> check your installation and add the correct paths!
> > 
> > Using Yum I searched by :
> > 
> > xorg-x11-devel
> > libxorg-x11-devel
> > XFree86-devel
> 
> AFAIR, you need to install xorg-x11-proto-devel
> 
> - Gilboa
> 
> -- 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]