[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 install hanging on glibc-common-2.5-3-i386 package



Warnes, Jason  SktnHR <Jason.Warnes <at> saskatoonhealthregion.ca> writes:
> The problem I'm having is that the kickstart script I have for the
> installation is hanging on the glibc-common-2.5-3.i386 package.

Insufficient RAM probably. I've had Fedora installers hang with 128 or 160 MB 
of RAM already in the past. In my case, that was on upgrade installs with tons 
of packages, however FC6 has again increased RAM requirements for Anaconda 
(from what I've read, it was even crashing with 256 MB shortly before the 
release, which was one of the reasons for the delays), so it not working with 
128 MB is probably to be expected, unfortunately.

Your best bet is probably to install FC5 and upgrade to FC6 using something 
like apt, yum or smart, at least until the "Slinky" low-RAM installer by the 
RULE project is updated for FC6.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]