[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum transaction check error



Paul Smith wrote:

> I have just upgraded from FC5 to FC6 and now when I run 'yum update',
> I get the following error:
> 
> Transaction Check Error:   file /usr/include/postproc/postprocess.h
> conflicts between attempted installs of
> ffmpeg-libpostproc-0.4.9-0.7.20060918.fc6 and
> ffmpeg-devel-0.4.9-0.24.20060817.lvn6
>   file /usr/lib/libpostproc.so conflicts between attempted installs of
> ffmpeg-libpostproc-0.4.9-0.7.20060918.fc6 and
> ffmpeg-devel-0.4.9-0.24.20060817.lvn6
>   file /usr/lib/libpostproc.so.51 conflicts between attempted installs
> of ffmpeg-libpostproc-0.4.9-0.7.20060918.fc6 and
> ffmpeg-0.4.9-0.24.20060817.lvn6
>   file /usr/lib/pkgconfig/libpostproc.pc conflicts between attempted
> installs of ffmpeg-libpostproc-0.4.9-0.7.20060918.fc6 and
> ffmpeg-devel-0.4.9-0.24.20060817.lvn6
> 
> Any ideas?

I didn't get any error like this when upgrading to FC-6,
but I did get a similar transaction check error some time ago.
I "yum removed" the package complained about,
then "yum update" ran without problem,
and I "yum installed" the package again.

I've no idea why this worked ...


-- 
Timothy Murphy  
e-mail (<80k only): tim /at/ birdsnest.maths.tcd.ie
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]