[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6: yum problem: unknown url type: media

On Fri, Oct 27, 2006 at 01:52:09PM -0700, Kevin Layer wrote:
> I mirror the FC6 repos from kernel.org.  I successfully upgraded a
> machine running FC5 to FC6 with it.  It would see the repos is OK.

> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Downloading header for emacs to pack into transaction set.
> media://1161131669.029329%233/Fedora/RPMS/emacs-21.4-17.i386.rpm: [Errno 4] IOError: <urlopen error unknown url type: media>
> Trying other mirror.
> Error: failed to retrieve Fedora/RPMS/emacs-21.4-17.i386.rpm from core

I also set up a local repo, using a DVD ISO as the repo. I can install
from it over NFS, and did a fresh installation. I have the DVD image's
contents mounded as a loopback device, and available as a repo over
FTP. I get the same error when trying to install emacs. I do not get
similar errors from extras or my local updates mirror.

I then commented out my core repo and commented in the original
mirrorlist line. Same error.

I was able to install by copying the necessary files onto the test

I then created a new set of repodata outside the DVD image. This did
not solve the problem.


Charles Curley                  /"\    ASCII Ribbon Campaign
Looking for fine software       \ /    Respect for open standards
and/or writing?                  X     No HTML/RTF in email
http://www.charlescurley.com    / \    No M$ Word docs in email

Key fingerprint = CE5C 6645 A45A 64E4 94C0  809C FFF6 4C48 4ECD DFDB

Attachment: pgp2Hi9DxdGpM.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]