[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Acrobat Reader does not run on FC6



On 10/29/06, Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> wrote:
Joel Gomberg wrote:
> yonas Abraham wrote:
>
>> acroread no longer spit the expr error. But it does nothing. It just
>> exit with out error or launching any thing. any idea,
>
> I have the same behavior on x86_64.
>

If you are using scim, add:

GTK_IM_MODULE=xim

to acroread wrapper script.


Yes I had scim and your patch  did the trick. It is working now.

thanks

Mamoru Tasaka

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]