[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: any reason to use Sun's Java?



On Sun, 2006-10-29 at 20:19 -0600, Chris Mohler wrote:
> Kim - (or anybody)
> 
> Have you run into any issues installing jre 1.5 on Fedora?
> 
> I've always installed 1.4.2 in the past - now on FC6, I've had
> problems installing both 1.4 and 1.5. The plugin from 1.4 seems to
> crash firefox, and 1.5 seems to conlict with openoffice and a list of
> other packages...

The dependencies you're running into are the java rpms that are also
dependent upon openoffice.  If you just remove the java rpms and/or open
office (one should also remove the other if using yum), you can install
the jre java rpm.  Then you can reinstall open office and it will allow
you to do it with whatever dependencies it needs.

I just deselect openoffice during isntalls for now, then once setup, I
install it *when* I am ready for it.

-- 
Mike Chambers
Madisonville, KY

"Sex is like air, it's not important unless your not getting any!"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]