[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

"Pocket Printserver" Dongle doesn't work with (64 bit) Fedora 6

Through previous editions of Fedora and Red Hat I have blundered into making this Ethernet to parallel printer box work (on a Laserjet 6MP). For some reason, now it doesn't. I believed it was a Dlink product, although all it says on the box is "Model PRS-301PE. I used system-config-printer and set up an LPR connection using the box's fixed IP address (of which I am certain) and port number 9100, of which I am reasonably sure). When I click on the "print test page" box there is no indication of any kind of error situation, other than nothing happening with the printer.

Just to try something different I selected "Samba" instead of "LPR" and used the address of the box that appears in Windows and Samba. Again, nothing.

Below is the resulting printers.conf file:

# Printer configuration file for CUPS v1.2.4
# Written by cupsd on 2006-10-29 22:28
<DefaultPrinter LaserPrinter>
DeviceURI lpd://
State Stopped
StateMessage Connected to
StateTime 1162083935
Accepting Yes
Shared Yes
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0
OpPolicy default
ErrorPolicy stop-printer
<Printer SMBLJ6MP>
DeviceURI smb://PS-5619D6/p1
State Idle
StateTime 1162178926
Accepting Yes

I tried temporarily relaxing SE Linux, to no avail.

For reference, yes this setup works, and has always worked, with various flavors of Windoze.

-- David Liguori

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]