[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: adding repos to smart (was: yum update errors)



On 10/30/06, Axel Thimm <Axel Thimm atrpms net> wrote:

Just as a help for starting, install the medley-package-config package
from ATrpms.

Hi, thanks for bringing this package to my attention; it looks really
useful. Unfortunately, it appears to conflict with similar packages of
your colleagues; here are the yum errors:

Transaction Check Error:   file /etc/yum.repos.d/freshrpms.repo from
install of medley-package-config-112-1.fc6.at conflicts with file from
package freshrpms-release-1.1-1.fc
 file /etc/apt/sources.list.d/livna.list from install of
medley-package-config-112-1.fc6.at conflicts with file from package
livna-release-6-1
 file /etc/yum.repos.d/livna.repo from install of
medley-package-config-112-1.fc6.at conflicts with file from package
livna-release-6-1

--
 Colin Brace
 Amsterdam


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]