[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC6 install hangs on HP Proliant ML310 G3



Hi,

I am trying to install on a HP Proliant ML310 G3 with two SATA disk with RAID mirroring but FC6 hangs just after starting the graphical interface (the X appears and that's it). I tried a text install but it hangs anyway.

I tried FC5 and it started everything right but it couldn't see the RAID but only the two disks separately. FC6 seems to recognize the RAID device and loads AHCI (FC5 didn't, I think) but the result is worse as I don't even get the openening screen. It seems to give some ACPI errors (tried disabling ACPI from the BIOS to no avail) and something about "cpuindex", I read that sometimes there is a problem recognizing the CPU type but I don't know what to do.

Any advice?

Thanks,
GianPiero
--
GianPiero Puccioni                    | Istituto dei Sistemi Complessi - CNR
E-Mail: gianpiero puccioni isc cnr it | Via Madonna del Piano, 10
Tel:+39 0555226682 Fax:+39 0555226683 | 50019 Sesto F. (Firenze)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]